WordPress database error: [Got error 28 from storage engine]
SELECT t.*, tt.*, tr.object_id FROM wp_terms AS t INNER JOIN wp_term_taxonomy AS tt ON tt.term_id = t.term_id INNER JOIN wp_term_relationships AS tr ON tr.term_taxonomy_id = tt.term_taxonomy_id WHERE tt.taxonomy IN ('category', 'post_tag') AND tr.object_id IN (90) ORDER BY t.name ASC

wordlog.com » Old Versions of WordPress
WordLog

A weblog authored by Carthik about the latest in the WordPress world.

Sunday, August 29, 2004

Old Versions of WordPress

Filed under: Uncategorized — Carthik @ 8:49 pm

Old versions of WordPress are archived for those that want them. Someone was asking where to find the old original b2, at the forums.
I had no clue, even after searching a bit. So I thought I should save a link to the old WordPress editions for the future.
Update:I have an old b2.zip tucked away in case someone needs it

8 Comments

  1. [...] sions

    August 31st, 2004 3:16 am
    File under: Asides

    Carthik finds the Old Versions of WordPress. WordPress.org is full of hidden gardens like that, i [...]

    Pingback by Photo Matt » Old Versions — 8/31/2004 @ 8:16 am

  2. [...] avions toutes employées en leur temps! Que de chemin parcouru ensemble depuis… (via Carthik, via Matt, avec deux contributions de Mike Little) Vu la peine que nou [...]

    Pingback by À la recherche du temps perdu (Almaren) — 10/7/2004 @ 7:16 pm

  3. In my mind, good QA before each release tests upgrade.php against all old versions.

    Comment by Geof — 8/29/2004 @ 9:41 pm

  4. Geof, are you volunteering? :)

    Comment by Matt — 8/29/2004 @ 10:17 pm

  5. I have several old B2 tarballs here
    http://zed1.com/b2-mirror/

    Comment by mike little — 8/31/2004 @ 5:18 am

  6. Thanks Mike.

    Comment by Carthik — 8/31/2004 @ 8:25 am

  7. Carthik,
    there is one WP release missing from the collection: 0.71.1 which was a security fix. You can find a copy here: http://zed1.com/wordpress-0.711/

    Comment by Mike Little — 8/31/2004 @ 6:00 pm

  8. Of course there are implications to offering old versions as well, there are known vulnerabilities in b2 and the first version of WP, for example.

    Comment by Matt — 8/31/2004 @ 7:13 pm

RSS feed for comments on this post.

Sorry, the comment form is closed at this time.

 

Powered by WordPress

eXTReMe Tracker